Kaseya and Snow Leopard are incompatible (At this point)

This came to me via email and is worth noting if you are a Kaseya user.

–Himuraken

Kaseya Agent & Mac OS X Snow Leopard

Important Notice:

For planning purposes, please be advised that the Kaseya Agent for the Mac OS X is currently incompatible with the new Mac OS X Snow Leopard release. Apple has announced that Snow Leopard will be available on Friday (28-Aug-2009). We have confirmed that Kaseya Agents cannot be successfully deployed to Snow Leopard. In the case where an Agent is installed on a Leopard system, and that system is subsequently upgraded to Snow Leopard, the Agent will be non-functional after the upgrade. We are working on a resolution and will advise when available.

Leave a Comment

11 + three =